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1.Introduction Goldy  Windows Data Recovery Software 

Goldy  Windows Data Recovery Software allow you to recover files that have been 
permanently deleted, formatted, or corrupted from Windows OS. You can recover 
mistakenly deleted data from Windows that is not in the recycle bin.  

 
 

1.2 Key features 

 

• Windows data that has been corrupted, lost, or damaged can be recovered. 

• Recovers Windows data that has been corrupted due to deleted partitions.. 

• Data recovery from detachable storage devices such as pen drives and external hard 
drives is supported.  

•  Before saving files and folders to your system, preview them. 

• Recover data from Windows that has been permanently deleted 
 

1.3  System Requirements 
     

Hardware Requirements 

Pentium Class Processor 

128 MB RAM Minimum 

60 MB free space for software installation 

Software Requirements: 

Supported Operating Systems (32/64-bit version) : 
 

Supports Windows XP, Vista, 7, 8, 8.1, 10.11 
 

2.Install Goldy  Windows Data Recovery Software 

2.1 Installation  

Your step-by-step tutorial to installing Goldy  Windows Data Recovery Software: 
 
To be able to seamlessly install Goldy  Windows Data Recovery Software on your computer, 
simply execute the steps given below: 
 

• First and foremost, ensure that your host computer meets the minimum system 
requirements and has ample memory available. 

• After that download Goldy  Windows Data Recovery Software from the website: 
http://www.goldytools.com 

• You would then need to double-click on the Goldy  Windows Data Recovery Software 
installer. 



• Simply, go through and follow the instructions as given on the screen. You would 
finally get to see the setup installation completion screen. Here, click on the Finish 
button which would then open the main screen of the Goldy  Windows Data 
Recovery Software. 

 

2.2 Uninstallation 
 

How to uninstall Goldy  Windows Data Recovery Software? 
 
There are two simple ways of uninstalling Goldy  Windows Data Recovery Software from 
your computer system: 
 

• Option 1: By using the Windows Start menu.  

• Option 2: By using the Control Panel. 

•  
Kindly note: Be cautious about the fact that the Goldy  Windows Data Recovery Software  is 

not running in the background of your computer. 

 

Uninstalling using the Windows Start menu 
 

• Go to your computer desktop and click on the Start button from the Windows menu. 

• Go to All Programs > Goldy  Windows Data Recovery Software > Uninstall Goldy  
Windows Data Recovery Software. 

• You would see a warning message confirming the uninstallation of the software on 
your computer screen. To confirm, click on the Yes button to Uninstall the Goldy  
Windows Data Recovery Software. 

 
You would then be able to successfully uninstall Goldy  Windows Data Recovery Software 
software from your computer system. 
 
 
 

Uninstalling using the Control Panel option 
 

• Go to your computer desktop and click on the Start Menu > Control Panel and then 
double click the Add or Remove Programs icon. Choose the Goldy  Windows Data 
Recovery Software  and then click on Remove. 

• You would then see a warning message confirming the uninstallation of Goldy  
Windows Data Recovery Software. 

• To confirm, simply click on the Yes button to uninstall the Goldy  Windows Data 
Recovery Software. 

 
You would then be able to successfully uninstall Goldy  Windows Data Recovery Software 
from your computer system. 

 

 

 



3.1.1 Menu Bar 

The Software  File menu option displays as seen below: 

• Recovery Menu  

• View Menu  

• Tools Menu  

• Help Menu  

  

3.1.2 Option Menu 

The File menu option  for  Gold y  Windows Data Recovery software  appears as below: 

 

The options accessible in the Recovery menu are listed in the table below: 

Option  
 

Description 

 

Recover Selected  

 

Select this option to begin the process of 

saving recoverable data.  

Save Scan 

 

When you don't have time to sit and wait for the 
data to be stored on your computer's hard disk 
or another storage medium, choose this option 
to save the recoverable data as a snapshot. 

Load Scan 

 

Select this option to load the previously 

saved snapshot. 

Exit 

 

To close the software, select this option. 

 

 

 

 

 



3.1.3View Menu 

The View menu option  for  Gold y  Windows Data Recovery software  appears as below: 

 

 

 

 

The options accessible in the View menu are listed in the table below: 

Option  
 

Description 

 

Icons 

 

Select this option to see the recovered files as 

icons. 

List 

 

Select this option to see the recovered files in a 
list format. 

Details 

 

Select this option to display the recovered 

files with full details such as size, type, date, 

and so on.  
  

 

 

3.1.4 Tools Menu 

The software's Tools menu appears, as seen in the figure below: 

 

 

 

 

 



The choices accessible in the Tools menu are listed in the table below: 

Option  
 

Description 

 

Find Files  

 

Select this option to search for specific files 

inside the recovered files. If you need to 

view.xls files, for example, type *.xls in the 

"Find Files" dialog box, and the software will 

reveal all of the MS Excel file(s) among the 

recovered files.  

File Filters  

 

This option works in the same way as the 

Find Files option. The only difference 

between the two is that with the Find Files 

option, you can search for a certain type of 

file, such as *.xls, but with the File Filters 

option, you can specify numerous file types, 

such as *.xls, *.docx, *.pdf, and so on. The 

software displays the recovered objects based 

on the file type(s) you specify.  
 

Settings 

 

Select this option to select the following 

software settings, which will be used to 

search for lost files and folders: 

• Sectors to be read in a single try  

• Rename, overwrite, or skip duplicate files  

• Include deleted files in the search, exclude 

deleted data from recovered files, or just 

recover deleted files  

• Retry count on bad sectors 
 

Drive Information  

 

Select this option to learn more about the 

system drive. 

3.1.5 Help Menu 

The Recovery software's Help menu displays, as shown in the figure below:

 

 

 

 



The choices  available in the Help menu are listed in the table below: 

Option  
 

Description 

 

Help 

 

Select this option to view the software's User 
Guide. 

Buy Online 

 

If you want to buy the full version of the 
software, click the Buy Online option. 

About Software 

 

Select this option to learn about the Software's 
version and support. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



3.1.6 Toolbar 

The following options are available from the toolbar menu: 

Button 

 

Button Name 

 

Description 

 

 

Recover 

 

To begin the saving 

procedure, click this button. 

 

Save Scan 

 

To save the recovery scan, 

click this button. 

 

Load Scan 

 

To start the recovery scan, 

click this button. 

 

Find 

 

Click this button to enter and 

search for specific file types 

among the thousands of 

recovered files.  

 

Setting 

 

Click this button to examine 

and adjust the following 

program settings, which will 

be used to search for lost 

files and folders: 

• Sectors to be read in a 

single try  

• Rename, overwrite, 

or skip duplicate files  

• Include deleted files 

in the search, exclude 

deleted data from 

recovered files, or 

just recover deleted 

files  
• Retry count on faulty 

sectors 

 

Buy Online 

 

If you want to buy the full 
version of the software, click 
the Buy Online option. 

 

Help 

 

If you want to view the 
Software Manual, select the 
Help option. 

 

 

 



Buttons Used  

The app contains various buttons that assist you throughout the recovery procedure. The 

buttons used in the software are listed in the table below. 

Button  

 

Description 

 

 

To begin the saving procedure, click this 

button. 

 

Hide the search process by clicking this 

button. The software displays the progress of 

the search for files and folders on the selected 

logical disk drive. Simply click the "Hide 

Progress" option if you don't want to view 

that progress. Clicking the "Hide Progress" 

button also speeds up the recovery process. 
 

 

To view the progress of the search, click this 

button. 

 

To go to the next phase in the recovery 

procedure, click this button. 

 

During the recovery procedure, click this 

button to return to the previous screen. 

 

Click this button to pause the searching or 

saving operation.  

 

 

Recover Data from Logical Drives  

Apart from recovering data from physical devices connected to the computer, software can 

also recover data from logical disks in your computer. The software completely scans the 

selected drive during the recovery process to give you with the restored data. The software 

offers the following modes for recovering lost data from a logical drive: 

Quick Recovery 

Deep Recovery 

Using the Quick Scan Mode 

"Quick Scan," as the name implies, is a rapid and accurate data recovery mode. This recovery 

option is useful for recovering recently deleted files, files damaged by bad sectors, FAT 

corruptions, Index corruptions, MFT corruptions, system files that become corrupt, and 

partitions that are erased. 



The Quick Scan recovery mode scans and searches your corrupt hard disk for data quickly. 

The recovery method displays the recovered files and folders in a tree-like layout, allowing 

you to preview individual files. To recover data using Quick Scan mode, follow the steps 

below: 

To launch the software, go to Start > All Programs > Software > Software. The software home 
Window appears, giving you a summary of the recovery modes available:  

 

4.1  
Select the Quick Scan option. All logical drive(s) on your computer are displayed.  



 

4.2 

Navigate to the Logical Devices node and choose the drive from which you want to 

recover the data. When you pick a drive, the following information displays in the right 

panel: volume name, capacity, etc.



  

  

4.3 To proceed with the recovery, click the Next button. 



 

4.4. Click the Next button once more. 

4.5. The software begins looking for recoverable data. 

 

 

 

 

1. Note:  

• To optimize the performance of data searches and hide the progress 

indication, click the Hide Progress option.  

• At any time, click the Stop button to halt the search.   



 

After the search is finished, a dialog box displays urging you to use the "Deep Scan" 

mode (if the required result is not found). 



 

4.6. To close the dialog box, press the OK button. In the left panel of the software 

Window, all Recoverable files are shown in a tree-like layout. 

 

 

 



 

4.7. Choose a folder in the left tree whose contents you want to double-check before 

saving. When you select a folder, the contents of that folder will be presented in the right 

panel.  



 

4.8. Now, select an item from the right panel to preview it. The preview of the selected 

item is displayed by the software.  

 



 

4.9. Select the appropriate items for saving after previewing them, and then click the 

Repair option. The dialog box "Browse for Folder" displays.  

 

 



 

4.10. Choose a location to save the selected objects, then press the OK button. The 

software begins saving the selected objects at the place specified. 

 

 

 

4.10 

1. Note: You can cancel the saving process by clicking the Stop 

Saving button, or you can skip any file by clicking the Skip File 

button. 



When the saving process is finished, a dialog box with the message "Files Saved 

Successfully" displays. 

11. To close the dialog box, press the OK button. 

You can now access the recovered file(s) from the stored location. 

Using the Deep Scan Mode  

 

Deep Scan mode is a far more advanced recovery mode than Quick Scan mode. This option 

effectively recovers files that the Quick scan mode did not recover. This option efficiently 

recovers deleted, lost, or corrupt folders.  Furthermore, data that has been lost due to partition 

deletion, formatting, or regeneration is effectively retrieved utilizing this mode. Furthermore, 

files that were deleted a long time ago can be recovered utilizing this technique. The deleted 

files that are retrieved using this option are highlighted in red. The procedures below will 

assist you in recovering deleted data using the Extensive Scan mode: 

1.  Begin the software.  

2. Click on the Deep Scan icon. All accessible logical drive(s) on your computer are 

displayed.  

3. Under the Logical Devices node, select the disk from which you want to recover the 

data. When you pick a drive, details such volume name, capacity, and so on appear on 

the right panel.  

4. Click the Next button to begin the search. The software begins to look for data in the 

selected device.  

Note:  

• To optimize the performance of data searches and hide the progress 

indication, click the Hide Progress option.  

• At any time, click the Stop button to stop the search.   

After the search is finished, all recoverable files are presented in a tree-like form in 

the software's left panel. 

5. In the left tree, select a folder whose content you want to double-check before saving. 

When you select a folder, the contents of that folder will be presented in the right 

panel.  

6. Now, on the right panel, select an item to preview it. The preview of the selected item 

is displayed by the software.  

7. Select the appropriate items for saving after previewing them, and then click the 

button. The dialog box "Browse for Folder" displays.  

8. Choose a location to save the selected objects, then press the OK button. The software 

begins saving the selected objects at the place specified.  

Note: You can pause the saving process by clicking the Stop Saving button, or you 

can skip a file by clicking the Skip File button.  



When the saving process is finished, a dialog box with the message "Files Saved 

Successfully" displays. 

9. To close the dialog box, click the OK button. 

 

4.10 Preview Recovered Files  

Every sort of file can be recovered from a corrupt drive using software. The software 

recovers all types of files and allows you to see the recovered file(s). You may receive the 

following message(s) while previewing the selected file:   

• Select file for preview: This message appears when the software asks you to choose a 

file to preview.  

• Preview not available for this file type: This message appears when a preview of a 

specific file type is unavailable. The software allows you to preview certain recovered 

file formats, which are listed below.  

• File Corrupted: When the recovered file is corrupted, this message appears. The 

software will not offer a preview of the corrupted file. 

• File too huge to preview: This message appears when the recovered image or file's 

file size is too enormous to preview. This does not imply that the image or file has not 

been recovered; the file has been recovered, but software will not give a preview of it 

because it is too large to preview. When you save the recovered results, you can view 

the recovered file. 

 

Supported File Types for Preview are: 

Document 
Files 

Media Files Archive  
Files 
 

Database  
Files 

Web Files Graphic 

Files 

.pdf .avi .zip .dbf .html .bmp 

.rtf .wmv .cab .mdb .htm .png 

.doc .asf .rar  .mht .j2k 

.xls .wm .tar   .jp2 

.kdoc .wma    .j2c 

.ppt .wmv    .jpc 

.txt .wav    .jpg 

.c .snd    .jpeg 

.cpp .au    .pcx 

.h .aif    .png 

.hpp .mpeg    .pnm 

.ini .mpg    .ppm 

.xml .m1v    .tga 

 .mp2    .tif 

 .mpa    .tiff 

 .mid    .gif 

     .eml 



     .ico 

     .psd 

     .dxf 

 

4.11  Configure Software Settings 

You can customize the recovery settings using software. These options can be selected at the 

start of the recovery procedure, when the software is launched. The instructions below will 

assist you in configuring program settings: 

1. Launch the software.  

2. Go to Tools > Settings. The dialog box "Recovery Settings" displays. 

 

3. Set the options as needed and click the OK button. The software will then operate in accordance 
with the saved settings. 

 

.  

  

 

 

 

 

 



4.12  Save Snapshot  

The "Save the drive's scanning process in Evaluation version and load it in Full version" 

software allows you to save the scanning process of your corrupt hard drive. This feature 

assists you in repeatedly scanning the drive. Because the evaluation version of the software 

does not allow you to preserve the recovered files, the preserve Snapshot option comes in 

handy in this situation. You can transfer the saved snapshot to the Full edition of the software 

to save time scanning the drive again and speed up the recovery procedure.  

By default, the Save Snapshot option is turned off. When the software has revealed the files 

that can be retrieved, it will be enabled. After the software has revealed the files that can be 

recovered, perform the procedures below to save the recovery snapshot: 

1. Click the Save Snapshot button in the tool bar. The “Save As” dialog box appears:  

 

 

2.In the File name drop-down list, type a name for the recovery snapshot.  

3.Specify a location for the snapshot to be saved.  

4.To save the photo, click the Save option.  

The snapshot will be saved in the ‘.nkfn’ format.  

 

 



4.13 Load Snapshot  

 

The Load Snapshot feature's goal is to "Load the Saved Snapshot of the scanning process and 

save your precious time." The Load Snapshot option saves you time by not having to rescan 

the selected drive for data recovery. To load the saved snapshot, perform the following steps: 

1. Launch the software.  

2. Choose a scanning mode. The option to "Load Snapshot" will be enabled.  

3. Go to Recovery > Load Recovery Snapshot. The dialog box "Open" appears: 

 

4. Click the Open button after selecting the Saved Snapshot.  

The selected snapshot is successfully loaded by the software, allowing you to continue the 

recovery procedure.  

4.14 Find File(s)  

Thousands of files are recovered during the recovery procedure. You may not need to save all 

retrieved files. As a result, the Find File(s) tool has been included in the software to assist you 

in finding a certain file or files based on a specific file type among thousands of recovered 

files.  The methods below will assist you in using the Find File(s) option: 

1. Select Tools > Find Files option. The “Find Files” dialog box appears:  



 

2. In the "Enter pattern to search" text box, insert the file name or file type. For example, to 

search only documents, enter *.doc in the text field.  

3. Press the Begin(start) Search button. The software begins searching for available files 

among the recovered files.  

4. Once the software has presented the files, select the ones you wish to save and click the 

Save Selected File button to save the file(s).  

Note: To pause the search process, click the Stop Search button.  

 

 

 

 

 

 

 

 



 

4.15 File Filters 

The File Filters option works in the same way that the Find File(s) option does. The main 

difference is that you can provide several file types when using the File Filters option, 

whereas only one file type can be supplied when using the Find File(s) option. For example, 

if you wish to search for files with the extensions.doc,.jpeg, and.xls, you may add these 

extensions to the File Filters dialog box, and the software will display the files that match the 

stated patterns. The following steps will assist you in using the File Filters option: 

1. Select Tools > File Filters. The “File Filters” dialog box appears:  

 

2. In the "Enter Filter" dialog box, type a search pattern and click the Add button.  

3. Repeat step 2 to include additional search patterns.  

4. After you've inserted all search patterns, click the Close button. 

Note: To remove the selected search pattern from the added patterns, click the Remove 

button. 

 

 

 

 

 

 

 



5.Purchase: 

Buy the Goldy Windows Data Recovery Software  

Payment and Delivery  

You can make a purchase by using a credit card. If you wish to make a purchase using 

some other method then please e-mail us on sales@goldytools.com 

Once you have successfully purchased the licensed version, a registration key with URL to 

download the full version will be emailed on your registered email ID. You can download 

the FULL version of the Goldy software immediately once your order is placed and enjoy all 

the features. 

 

6.Conclusion 

This User Guide has been developed to ensure that you can easily understand how to 

Recovery windows delete data. It offers helpful tips and steps so that you have a seamless 

experience. To know more about the product and to experience its benefits please visit 

https://www.goldytools.com/windows-data-recovery.php 

7.Support 

For further support or if you wish to know more about our products then you can connect 

with us at https://www.goldytools.com/Contact.html and submit your query, or chat with one 

of our support team members. 

Moreover, you can drop us an email by writing to us on any of the IDs given below: 

• sales@ goldytools.com (for Sales Queries) 

• support@ goldytools.com (for Support Queries) 

 

8.Copyright 

Goldy Software Private Limited Installation and Configuration manuals as well as associated 

documents are the property of Goldy Software Private Limited. The company reserves the 

necessary copyrights. Further, under the copyright laws, this user manual cannot be 

reproduced in any form without any prior written permission of Goldy Software Private 

Limited. No patent or any other liability with respect to the use of the information contained 

herein is permitted. While we have taken great care and have ensured 100% accuracy in the 

information that we have provided herein, however the company will not be held responsible 

for anything that is incorrectly mentioned or if you may find inappropriate. 

Goldy Software Private Limited - All rights reserved. 

 

https://www.goldytools.com/Contact.html

